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Microsoft Windows 98
aplinka

I.Bendrosios Zinios apie personalinius kompiuterius



Windows aplinka

Asmeniniy kompiuteriy tipai

e Staliniai (desktop). e Nesiojami (portable).

Susideda i3 keliy atskiry daliy, lengvai telpa ant ~ Zymiai maZesni nei staliniai, pritaikyti naudoti
stalo. Naudojami profesionaliame darbe, buityje. kelionése.
Nepritaikyti neSiojimui. Nesiojami kompiuteriai yra:

¢ Lagaminéliai (laptop).

¢ Uzrasy knygelé (Notebook).

¢ KiSeniniai (palmtop).

1. Asmeninis stalinis kompiuteris, jo sistema

e Sisteminis jrenginys (system unit).
Saugoja, apdoroja informacija/duo-menis. Jame yra mikroprocesorius (microprocessor),

atmintis(memory), kietas magnetinis
diskas (hard disk), optiniy ir lanksCiy
diskeliy  nuskaitymo  ir  jraSymo
irenginiai.  Svarbiausias  kompiuterio
elementas yra mikropro-cesorius. -
“smegenys’.

e Kilaviatiira (keyboard).
Ivedimo irenginys, kuris jveda duomenis,
valdo programas.

® Pelé (mouse).

Ivedimo irenginys, kuris palengvina
darba su programomis. Pelé, stumdoma
ant kilim¢lio (mouse pad), valdo
displéjaus ekrane pelés zymekli-rodykle
(cursor). Zymekliu parenkamos ekrane
18déstytos komandos, ivedami norimi
duome-nys.

e Skaitymo Irenginys, skeneris
(scanner).
Ivedimo irenginys, kuris jveda 1|
kompiuterj grafinius vaizdus,
fotografijas, dokumentus, spalvota arba
tik juodai balta vaizda. Naudojamas
dirbant su grafinémis, leidybinémis
programomis.

Pele ir kilimélis

e Displéjus (display).
ISvedimo irenginys, kuris informacija pateikia ekrane.
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e Spausdintuvas (printer)
Isvedimo jrenginys, kuris vaizda spausdina spalvotai arba tik vienos spalvos skirtingais tonais ant
popieriaus, plévelés.

¢ Kompiuteriniai garsiakalbiai (soundspiekers).
ISvedimo [renginys, kuris iSveda garsing informacija multimedia programose, kompiuteriniuose
zaidimuose ir kt. Gali biiti imontuoti i sisteminj jrenginj arba displéju.

1.1.Sisteminio jrenginio sudétinés dalys

Viduje yra motinin¢ ploksté (mikroprocesorius, atmintis), valdancios plokstés. Yra idétas
magnetinis diskas (HD). Galinéje sisteminio jrenginio sienel¢je atsiveria jungtys,skirtos prijungti
iSoriniams kompiuterio irenginiams(displéjui, pelei, spausdintuvui ir kt.).

Sisteminio jrenginio priekinéje sienel¢je yra:

® Lanksciy 3.5 colio skersmens magnetiniy diskeliy nuskaitymo/iraSymo irenginys.
Optiniy diskeliy nuskaitymo i{renginys.

Mygtukas “Power”’(kompiuterio jjungimui/iSjungimui).

Mygtukas “Reset” (perkrauti kompiuteriui).

Mygtukas “Turbo” (grei¢iui padidinti).

Lempute “Power” (dega, kai kompiuteris jjungtas).

Lemputé “Turbo” (dega, kai jjungtas grei¢iausias kompiuterio rezimas).

Lempute “HDD” (dega, kai kreipiamasi { kieta diska).

1.2.Klaviatiara
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e Raidiniai,
kuriais jvedami tekstiniai duomenys/informacija

o Funkciniai,

Kurie Zzymimi F1, F,...,F12. [vairiose
programose ju paskirtis yra skirtinga, pvz.,
i§saugoti

informacija, iSkviesti pagalba, baigti darba ir t.t.

e Rodykliniai,

kuriais displ¢jaus ekrane valdomas Zymeklis,
parenkamos komandos, pozicija tekstui
[vesti;

e Skaitmeniniai,

kurie yra i8déstyti desingje klaviattiros dalyje.
Skaitmeniniai klavisai gali atlikti ir rodukliniy
klavisy vaidmeni. Skaitmening klaviattra
jjungia klaviSas “Num Luock”, o kad ji aktywvi,
rodo deganti lemputé “Num Lock™;

® Specialieji,

kurie atlicka specifines, fiksuotas operacijas.
Visi klavi$ai pazyméti tamsesne spalva, iSskyrus
funkcinius ir rodyklinius, yra specialieji.

Pagrindiniai specialieji klaviSai ir jy paskirtis:

e Shift,

kuris jjungia didZiasias arba mazasias raides. Jei
ant raidiniy klavisy yra keli simboliai, leidzia
pasirinkti vieng i§ ju. Naudojamas tik kartu su
kitais klaviSais- nuspaudZiamas “Shift” ir
neatleidus spaudziamas kitas klaviSas;

e Enter (return),

kuris j{veda informacija, rasant teksta,
perkelia i kita eilutg; Caps Lock,
kuris jjungia didZiasias raides. Dega
lemputé “Caps Lock™;

o Citrl, Alt,
kurie kartu su kitais klaviSais atlicka
specifines funkcijas;

e Backspase,
kuris rasant teksta naikina simbolius,
esancius kair¢je nuo zZymeklio;

2.Duomeny saugojimas

® Delete,

kuris rasant tekstg naikina simbolius,

esancius desinéje nuo zymeklio;

e Insert,

kuris rasant teksta jjungia/iSjungia raidziy

iterpimo rezima;

¢ Home,

raSant teksta, perkelia Zymekli i teksto eilutés
pradzia;

e End,

rasant teksta, perkelia Zymekli i teksto
eilutéspabaiga;

e Num Lock,
kuris jjungia/iSjungia skaitmening klaviatiira.

Duomenys kompiuteryje atvaizduojami dvejetainéje skaic¢iavimo sistemoje. Duomenys dvejetainés
skai¢iavimo sistemos pavidalu iraSomi ir saugomi duomeny saugojimo irenginiuose:

e magnetiniuose diskuose, kurie biina:
¢ lankstis diskeliai (floppy disks),
¢ kieti diskai (hardb disks - HD),

e magnetings juostos,

e optiniai diskai,

e magnetiniai- optiniai diskai.

Parengé Fausta Melninkiené 4



Windows aplinka

PK duomenys/informacija saugomi kietame diske (HD). Jie yra jungiami { atskiras dalis - failus.
Failas (file) - tai duomenys\informacija irasyti diske ir pavadinti vardu. Failai gali bati
programiniai, duomeny. Failo dydis matuojamas baitais (bytes). Baitas susideda i§ 8 bity (“1” arba
G‘O,))-

1 b=8 bitai

1 Kb=1024 b (baitai) , L i

| Mb=1024 Kb (kilobaitai) HD talpa matuojama Simtais megabaity arba
1 Gb=1024 Mb (megabaitai) gigabaitais.

1 Tb=1024 Gb (gigabaitai), Tb-terabaitas

Kompiuteryje esantys diskai, diskeliai, optiniai diskai Zymima lotyniSka raide ir dvitaskiu.

e A:ir B: - Zymimi lankstiis diskeliai (floppy disks).

e C: - zymimas kietas diskas (hard disk - HD ) PK viduje. Jis gali biiti padalintas i keleta atskiry
loginiy disky - C:, D:, E:.

® Optiniy disky skaitymo irendinys turés raid¢ pagal abécelg po kieto disko raidés.

Kietame diske failai suskirstomi grupémis, joms suteikiant pavadinimus. Kiekvienos grupés failai
talpinami 1 atskitus katalogus (folders, direc-tories). Katalogai gali turéti dar smulkesniy katalogy -
pakatalogiu (subfolders, subdirec-tories).
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3. Personalinio kompiuterio techniné jranga ir struktiira. Operacinés sistemos.

Pirmieji personaliniai kompiuteriai nepasizyméjo tokia galimybe, (prieSingai nei
dabartiniai), leidziancia keisti kompiuterio dalis (tobulinant/greitinant kompiuterj). Problema buvo
ta, kad jei kompiuteris buvo sukomplektuotas, bet kokios dalies pakeitimas kainuodavo beveik tiek
pat, kaip naujo kompiuterio surinkimas, o kai kuriais atvejais daliy buvo neimanoma pakeisti, nes
jos jau buvo ilituotos. Daug¢jant kompanijy, kurios gamino kompiuteriy detales, iSkilo problema
kaip padaryti, kad kiekvienam kompiuteriui tikty bet kokios kompanijos gaminys, pvz.: Trident
video korta pakeisti | S3 video korta. Tam reikéjo jgyvendinti bent Siuos 2 punktus:

a) visos kompiuteriy dalys turi turéti vienoda duomeny mainy formata (pvz.: jei viena
video ploksté dirba su 4 baitais, o kita su 2,tai antrosios duomeny formata galime praplésti iki 4
baity, naujuosius uzpildydami nuliais, kurie nenesa jokios informacijos. Taciau tada pati video
korta turi atsiskirti sau reikalingus baitus);

b) bendras kompiuterio darbas neturi priklausyti nuo atskiro irenginio. T.y., jei mes
iSimame garso plokste, nuo to kompiuterio darbas neturi sutrikti.

Atsizvelgiant 1 Siuos ir dar daugelj kity punkty, buvo sukonstruota pagrindiné ploksté
(mainboard, daznai vadinama motinine plokste). Bitent i Sia plokSte yra dedamos visos kitos
plokstés, o taip pat ir pats procesorius. Pagrindiné ploksté yra atsakinga uz procesoriaus ir kity
irenginiy komunikavima. Pats procesorius (processor) — kompiuterio Sirdis atlieka visus
pagrindinius skai¢iavimus, o taip pat sau pasiima dalj kompiuterio valdymo, programy vykdymo.

Procesorius ir pagrindiné ploksté turi biiti suderinti. Jei procesorius yra 80486 klasés, tai
ir pagrindinés plokStés apraSuose turi buti nurodyta, kad ji tokius procesus palaiko. Kadangi
kiekviena procesoriy karta skirdavosi tam tikromis funkcijomis/dydziu/kojy skai¢iumi ir pan., tai
atitinkamai ir pagrindinés plokstés turéjo buti priderinamos prie ty procesoriy. Procesoriy raida
buvo tokia:

1) 8086 — ~4MHz;

2) 80286 —4-16MHz;

3) 80386SX/DX 16-40MHz; DX raidés nurodo, kad Sis procesorius tur¢jo papildoma
matematinj procesoriy, kuris reikalui esant atlikdavo skai¢iavimus, ko pasekoje greitéjo bendras
kompiuterio darbas;

4) 80486SX/DX/DX2/DX4 33-133MHz;

5) 80586 - ~133MHz. Ne visada pavyke INTEL kompanijos darbas, nes tam tikruose
aritmetiniuose skai¢iavimuose skaicius po kablelio biidavo neteisingas.

6) Pentium 75 —266MHz;

7) Pentium II/III —300-550 MHz ir daugiau. INTEL firma jau iSleido kompiuteri su
procesoriumi, kurio daznis 2000 MHz.

Kiekvienam i$ §iy kompiuteriy buvo gaminamos ir atskiros pagrindinés ploksteés.

Kiekvienas procesorius turi vidini arba iSorini keSq (Cashe). Naudojant vidini kesa,
procesoriaus greitis didesnis, nei naudojant iSorini. Kuo daugiau keSo, tuo procesoriaus darbas
greitesnis, taCiau didinant $ig atmintj, procesoriaus kaina smarkai kyla. [ dabartini procesoriu
dedama 128-1024 KB keSo. KeSas dar daznai naudojamas ir prie kity irenginiy. Jo tikslas — priimti
informacija, kuria turi priimti {renginys, kurios jis tuo metu negali priimti. Kai tik irenginys
atsilaisvina, jis susikaupusius duomenis lengvai gali nuskaityti. Taip pat keSas yra naudojamas, kai
yra nesuderinami jrenginiy greiciai, t.y. vienas irenginys perduoda duomenis greiciau, nei kitas gali
priimti. Tada per greit pateikti duomenys jraSomi | kesa , ir véliau létesnis jrenginys gali juos
nusiskaityti. Toks veiksmas vadinamas keSavimu.

Aisku, tokie procesoriaus grei¢iai naudos neduoty, jei jis neturéty 1§ kur paimti ar kur
talpinti tarpiniy duomeny. Tam ir yra skirta RAM (Random Access Memory) — operatyviné
atmintis. Joje talpinami jvairiausi duomenys, iskaitant ir tarpinius skai¢iavimus. Ji yra labai greita,
nes bet koks atminties baitas pasiekiamas maziau nei per 5 ps. Taciau ji yra palyginus labai brangi.
Paskutinés kartos procesoriai reikalauja minimum 64 MB RAM.
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Taciau, iSjungus kompiuteri, viskas i§ OA dingsta. Todél mums reikia kieto disko
(HDD), kuriame galétume saugoti statinius duomenis. Kieto disko darbas tolygus kasetés darbui.
T.y. magnetinés galvutés pagalba duomenys jraSomi ar nuskaitomi i§ disko. Kadangi ¢ia daugiau
mechaniniy priemoniy, todél duomenys pasiekiami keliolika karty lé¢iau, nei i§ RAM. Taciau ji yra
zymiai pigesné, nei i§ RAM. Dabartiniu metu gaminamy kiety disky dydziai yra mazdaug 20 —
40GB ir daugiau.

Kietas diskas (HDD) yra statinis elementas — jo greitai neiSimsi ir jis yra jautrus
sukrétimams. Todé¢l informacijos perneSimui dar naudojami 3,5’magnetiniai diskeliai (floppy disk).
Jiems nuskaityti reikalingas magnetiniy diskeliy skaitiklis. Diskelyje galima laikyti iki 1,44 MB
informacijos. Taip pat informacijos perneSimui naudojami kompaktinai diskai (CD). Jy talpa yra
650 MB. Dabar atsirado technologija, leidZianti perrasinéti kompaktinius diskus, t.y. juose keisti
informacija. Tai dar labiau sumazino kiety disky kainas. Kita informacijos kaupimo forma — DVD
diskai. Juose taip pat galima keisti informacija, bet jy privalumas prie§ kompaktinius diskus yra tas,
kad juose telpa apie 4,38 GB informacijos.

Kad galétume reaguoti 1 kompiuteryje vykstanCius veiksmus, reikalingi
ivedimo/isvedimo (Input/Output) irenginiai. Vienas i§ tokiy — monitorius (monitor). Jame mes
matome kompiuterio pateiktus rezultatus. Tam, kad kompiuteris galéty valdyti monitoriy, ir | ekrang
1Svesty informacija, yra reikalinga vaizdo ploksté (video card). Pas kutiniu metu naudojama SVGA
standarto plokstés su trimatés (3D) plokstés spartinimu. SVGA ploksté palaiko nuo 16 iki 16700000
spalvy gama, t.y., kad viename monitoriaus taSke galima atvaizduoti bet kokia spalva (jei aiSku
leidZia monitoriaus duomenys). 3D — papildomas irenginys, dabartiniu metu jau montuojamas kartu
su video plokste, naudojamas kartu 3D (three -dimensional — trimatis/erdvinis) vaizdavimui.
Naudojant 3Dfx, pasickiama labai gera vaizdo kokybé, vaizduojant erdvinius objektus. Taip pat
kiekviena video ploksté turi ir savo atminti. Kuo jos daugiau, tuo videokortos darbas greitesnis.

Taip pat informacija galime gauti iS garso plok$tés (Sound blaster). Tai garsiné
informacija, kurios kokybé priklauso, nuo garso plokstés takeliu skaiciaus. Naudojantis garso
plokste, taip pat galime informacija perduoti kompiuteriui, t.y. panaudoj¢ mikrofona ir papildoma
programing iranga, mes galime valdyti kompiuterj net nepaliesdami klaviatiiros.

Klaviatiira (keyboard) — ivedimo irenginys, kurio pagalba kompiuteriui galime perduoti
Ivairiausias komandas bei jvesti duomenis.

Spausdinimo jrenginys (printer) — iSvedimo {renginys. Pastaruoju metu naudojami
raSalinai ir lazeriniai spausdinimo irenginiai, reciau adatiniai. Lazerinis spausdina greiCiausiai ir
geriausiai.

Pelé (mouse) — grafinis manipuliatorius. Jis naudojamas dirbant grafingje terpéje, t.y.
dirbant su grafinémis programomis, kuriy metu valdymas vyksta kursoriaus pagalba.

Faily ir katalogy sistema

Kompiuterio kietaji diska galima jisivaizduoti kaip didelg biblioteka, kurioje daug
skyriy, tie skyriai skirstomi i dar smulkesnius skyrius ir t.t. , o knygos yra ir stambiuosiuose, ir
smulkiuosiuose skyriuose. Lygiai taip pat ir su kompiuterio kietuoju disku, jei skyrius vadinsime
aplankais (dar kitaip vadinamais katalogais/directories/folders), o knygas pavadinti bylomis
(Files).

Dirbant Windows operacinéje sistemoje visi pagrindiniai jvykiai rutuliojasi
darbalaukyje (desktop) ir todé jo vieta yra pacioje hierarchijos virsiinéje. Tolesni jygmeni sudaro 3
aplankai: My Computer (mano kompiuteris), Network Neighborhood (tinklo aplinka), Recycled Bin
(Siuksliy déz¢). My computer yra visi kompiuterio disky irenginiai: lanksCiyjy diskeliy (A: ir B:),
kietyju diskuy (C: ir D:) ir kompaktiniy disky jrenginys (E:). Network Neighborhood aplankas
leidzia kreiptis { tinkly serverius ir visuotinius tinklus, aiSku, jei kompiuteris prijungtas prie tinklo ir
idiegta reikiama programiné jranga. | Recycled Bin aplinka perkeliamos visos pasalintos bylos,
aplankai ir kreipiniai.
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Kiekviename aplanke gali biiti saugojamos bylos, kreipiniai, Zemesnio lygio aplankai ir
t.t. aplanky ir lygmeny hierarchijos medis gali buti daugelio lygmeny.

Desktop
—— My Computer
- (A:) 3,5 colio lankstus diskelis
L (B:) 5,25 colio lankstus diskelis
L (C:) diskas Aplankas , Aplankas
| . Aplankas
. Aplankas , Aplankas
| . Aplankas
—— (D:) diskas Aplankas Aplankas
|__ Aplankas
Aplankas Aplankas
| Aplankas
—— (E:) kompaktinis diskas
—— Printers
L Control Panel
| Network Neighborhood Aukstesnis lygis Zemesnis lygis
L Recycled Bin
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II.Operaciné sistema Microsoft Windows 98

1. Prisijungimas prie tinklo

e User name - vartotojo i¢jimo vardas, kuris turi biiti uzregistruotas serveryje;
e Password - slaptazodis;
e Login server - tinklo faily serverio vardas.

Spaudziamas mygtukas OK (gerai).

Mygtuko Cancel (atmesti) paspaudimas reiskia, kad nenorite dalyvauti dialoge ir Windows 98 jusu
neuzregistruos kaip tinklo vartotojo, t.y. kompiuteris nebus prijungtas prie tinklo.

Help spaudziama, kai norima gauti i§samesnj paaiSkinima apie tai, kas yra lange.

2. Windows 98 darbo lauko pagrindiniai objektai ir jy funkcijos
Paveiksléliai (Icons)
Spragteléjus 2 k. pele ant paveikslélio, atveriamas langas (paleidZiama programa).

Lango apacioje (zZymiu laukelyje) yra veikianciy ir turinciy itakos darbui pagalbiniy programu

paveiksléliai. Laukelyje gali biiti lietuviskos klaviattiros, spausdintuvo, displ¢jaus valdymo, garso

valdymo programos, laikrodis.

Kad paleisti viena i§ Siy programy, reikia nuvesti pelés rodykle ant paveikslélio ir du kartus

spragteléti kairiuoju pelés klavisu (nejudinant pelés).

Languose esancius mygtukus reikia spausti vienu pelés kairiojo klaviSo spragteléjimu. Paspaudus
Start mygtuka, atverimas pagrindiniy Windows 98 komandy meniu:

U= Programs —————*> Windows 98 sistemoje esanCiy programy saraSas
@ Documents > Paskutiniy naudoty dokumenty sarasas
[% Settings 1> Windows 98 aplinkos parmetry nustatymas
ils) @ Find » > Failo, katalogo paieska
@ Help » Pagalba, teikianti informacija apie Windows 98 aplinka
g—a BUn... » PaleidZiama programa arba atidaromas failas
1l Shut Down

—_——> Matomi veikianc¢iy programy paveiksleliai-mygtukai

\ I§krauti Windows

Start mygtukas
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Shut Down Windows

17213

s 98
Are pou sure pou want to: S}stemOJe ir iSjungti|kompiuterj
tinklo

% Shut dowr the computers B?igﬁ fiarbq ir

Baigti darba ir perkrauti kompiuteri T Bestart the computer? leisti dirbti
Windpws 98
Perkrauti kompiuteri , kad A//'r' Restart the computer in M3-D05 mode? aplinkoje kitam
pasikrautu MS DOS sistema " Close all programs and lag on as a different user? [Vartofojui
Tes Mo | Help |
Uzrasams:
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Lango meniu

Pavadinimo ldukas

Is¢jimas 18 Mygtukas,
katalogo kuris atveria
sarasa
| O
J File Edit “iew Go Favortey Help |
/ = =
ST S i L 4 ) | X
Back e Up Cut Copy Fazte [ndo Delete  Properties
J Address |_§j by Computer j
FH =2 B
= 31€FI|:||:||:|_I,I[.-’-'-.] Hdd [C:] 0] Printers Contral Panel
Computer (29 =9
DiaI-Llp Scheduled  ‘Web Folders
Select an itern to view Networking Tasks

its description,

Du kartus spragteléjus pele ant My Computer paveikslélio, atsidaro jo langas:

léjimas | diskq

e Spragteléti du kartus pele ant disko paveikslélio

e Parenkant diska i$ saraSo My computer lange

Naujo katalogo sukiirimas

e Spragteléti ant meniu File 2New/Folder,

® ghg
e atsiradusiam katalogui suteikti varda

léjimas | katalogq

e Spragteléti du kartus pele ant katalogo
paveikslélio

3.1. Veiksmai su langais

Du kartus spragtel¢jus ant katalogo
“Vaiky”, atsidaro jo langas, kuriame matosi
esantys failai. Jei spragtelétume du kartus ant
vieno i$ ju, failas atsidaryty, t.y. biity uzkrauta
programa, kurios aplinkoje buvo sukurtas failas

ir matytume jo turini. Jei spragtelétume_viena karta

pazymeétas (jis biina tamsesnis).

=

arba

= (C}) (=] 3
File Edit Yiew Help

0 00O ¢-*

Photoshp Piesinukai Program  Recycled

Files
PR & \aiku
Valku/\?mv
O O

Winsock  Zodynas
J
\1|:|bject(s) selected |_

File Edit Yiew Help

N

pele ant failo paveikslélio, tas failas bity
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Langy pernesimas is vienos vietos i kita:

e Pelés rodykle nuvesti ant pavadinimo lauko, nuspausti kairi pelés klavisa ir, jo neatleidziant,
nesti | norima darbo lauko vieta.

Langy dydZio keitimas:

e Pelés rodykle nuvesti ant lango krasto. Kai pelés zymeklis pavirsta | rodykle , —>
nuspausti pelés klavisa ir neatleidzant tempti iki norimo dydzio. Jei lango matmenis keisime nuo
kampo, lango matmenys keisis proporcingai i ploti ir auksti.

Vaizdo keitimas lange:

e Nuspaudziame meniu esantj View. Jei pasirenkame

SO

Large icons, matome vaizda su dideliais paveiksléliais;

Small icons, matome vaizda su mazais paveiksléliais;

List, matome visa faily saraSa su paveiksléliais;

Details, matome faily sarasa su ju sukiirimo data ir laiku, ju dydi bei tipa;
Arange Icons, galime i8déstyti katalogus ar failus pagal abécele, dydi,tipa, data;

O Line up Icons, i8désto lygiagreciomis linijomis.

Lango padidinimui spragteléti ant mygtuko deSiniame virSutiniame kampe. IE

Lango sumaZinimui iki mazo mygtuko - spragteléti ant zenklelio g

Iséjimas i§ lango vykdomas paspaudus mygtuka E

3.2. Failu kopijavimas

o | diskelj A:

e IS vieno katalogo j kita

¢ atidaromas My Computer langas ¢ atidaromas My Computer langas (dvigubu pelés
(dvigubu pelés spragteléjimu); spragteléjimu);

¢ atidaromas katalogas, kuriame ¢ atidaromas katalogas, kuriame yra failas;

yra failas; ¢ failas pazymimas (vienu pelés spragteléjimu);

¢ failas pazymimas (vienu pelés ¢ atidaromas katalogas, 1 kurj norime kopijuoti;
spragteléjimu); ¢ ant pazyméto failo nuvedamas pelés zymeklis ir,
0 atidaromas A: diskelio langas; neatleidZiant pelés bei spaudziant kartu klavisa Ctrl,
¢ ant pazyméto failo nuvedamas velkamas 1 kito katalogo (esancio tame paciame
pelés zymeklis ir, neatleidziant diske) langa. Jei nebus nuspaustas klavisas Ctrl,

pelés, velkamas 1
A: langa.

3.3. Failo paleidimas

IS diskelio A:
e atidaromas My Computer langas;
e atidaromas A: diskelio langas;

® du kartus spragtelim ant norimo
failo paveikslélio.

tuomet failas bus ne kopijuojamas, o perneSamas
(move) 18 vieno katalogo i kita.

IS kieto (HD) disko:

® atidaromas My Computer langas;

e atidaromas katalogo langas, kuriame yra failas;

® du kartus spragtelim ant norimo failo paveikslélio.

3.4. Faily/katalogy trynimas i$ atminties

e My Computer programos pagalba randamas failas ar katalogas;
e failas pazymimas. Jei norim trinti kelis failus, juos pazymime:
¢ pelés zymekli nuvesti greta vieno failo,
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¢ neatleidziant pelés klaviSo, traukti pelg, kol atsiradgs rémelis neapims norimy pazymeéti faily;
e paspausti klaviattiroje klavisa Delete;
e iuzklausima atsakyti Yes.

3.5. Istrinty faily atstatymas

® Windows darbiniame lange susirasti programos Recycle Bin paveikslélj. Atidaryti programos

langa;
® surasti jame reikiama faila, ji pazymeéti; @
e meniu File > Restore.
Faila galima atstatyti, jei jis buvo iStrintas 1§ C (Hard disc) disko, t. y. i$ pastovios atminties.
Jei failas buvo iStrintas i§ neSiojamy diskeliy, ju atstatyti negalésime.

3.6. Paveikslélio - nuorodos (Shortcut) sukiirimas darbiniame Windows lange

I budas:

o My computer programos pagalba surasti norima failg ar kataloga, kuriam norime sukurti
paveiksléli-nuoroda ir ji pazyméti;

¢ meniu File> Create Shortcut;

e vietoje pavadinimo New Folder jrasyti savo pavadinima, paspausti klavisa Enter;

e pernesti kataloga 1 Windows darbini langa (desktop).

II biidas (labiau tinka programiniams failams):

e Windows darbiniame lange paspausti desini pelés klavisa;

e atsiradusiame meniu i$sirinkti New—>Shortcut;

e paspausti mygtuka Browse;

¢ iSrinkti reikiama kataloga, ji atidaryti. Jei tai ne programinis failas, nustatyti lauke Files of
type 2All Files;,

Create shortcut lange paspausti Next;

e jvesti programos pavadinima;

e spausti Finish.
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4. Windows Explorer programa
4.1. Programos paleidimas
1) paspausti Start mygtuka;
2) pagrindiniame meniu iSrinkti Programs;
3) pasirodzius meniu, pele iSrinkti @ e

, spragteleéti kairiu klavisu.

Windows Explorer langas padalytas i dvi dalis. Kairéje pus¢je
parodytas disku ir katalogu (aplanky) iSdéstymas, deSinéje — aktyvaus aplanko turinys. Kair¢je
puséje matomi mazi kvadratéliai (+ ir -) ir pateikia informacija apie aplanky viding sandara. Jei prie
aplanko yra zenkliukas turi + zenkliuka, aplankas turi vidiniy aplanky. Spragteléjus kairiuoju pelés
klavisu, iSskleidziamas aplanko vidiniy aplanky sarasas ir + Zenkliukas virsta -. Norint iSskleista
aplanka sutraukti, reikia kairiuoju pelés klavisu spragteléti 1 - . Jei Salia aplanko kvadratéliy néra,
@planke saugomi tik failai arba jis tuscias.

Norint atidaryti aplanka deSiniajame Windows Explorer lange, reikia kairiuoju pelés klavisu
du kartus spragteléti ant aplanko Zenklo — piktogramos (icon). Prie pktogramos esantis
pavadinimas — tai failo ar aplanko vardas. Kiekvieny faily tipas turi savo piktograma.

DazZniausiai pasitaikanciy piktogramy pavyzdziai:

Cammand.com

Beogddep

Bendros paskirties piktogramos.

Fepboard

Modems

Windows OS programy piktogramos.

Aplanky piktogramos. Aplankas atveriamas du

Games kartus spragteléjus kairiuoju pelés klavisu.

K75 = Microsoft Word ir Microsoft Excel sukurty
Mg R dokumenty piktogramos.

& Rodyklyte, esanti kairiajame piktogramos kampe,
LR rodo, kad tai yra kreipinio (Shortcut) piktograma.

Piktogramy i8déstymas lange priklauso nuo pasirinkto meniu View komandos:
Large Icons -didelés piktogramos;
Small Icons — mazos piktogramos;
List — piktogramy sarasas;
Details — detalus piktogramy sarasas.

4.2 . Naujo aplanko Kkiirimas

Norint sukurti nauja aplanka, reikia atidaryti disko arba kito aplanko langa, kur norima kurti

aplanka, ir atlikti Zemiau nurodytus veiksmus:

1. Spragteléti kairiuoju pelés klavisu ant meniu File-> New—> Folder.

2. Lange atsiranda naujo aplanko piktograma. Pavadinimo laukas jau paruostas teksto jvedimui.

3. Ivesti aplanko pavadinima ir paspausti <Enter> arba spragteléti pele bet kurioje kitoje lango
vietoje.

4.3. Piktogramos vardo pakeitimas
I budas:

1. meniu File 2Rename.

2. IraSyti kita varda.

II budas:
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1. Kairiuoju pelés klavisu spragteléti piktogramos varda.
2. Po nedidelés pauzes spragteléti dar karta.

Jei zymeklis atsirado vardo lauke:

3. [Ivesti nauja varda.

4. Paspausti <Enter>.

4.4. Piktogramy Zyméjimas

Pazymeéti visas piktogramas:
Klavisy kombinacija <Ctrl>+<A4>.

Pazymeéti keleta jvairiose lango vietose iSsidésciusias piktogramas:

1. Kairiuoju pelés klavisu spragteléti pasirinkta piktograma. Ji bus pazymeéta.

2. Paspausti klaviatiiros klavisa <Ctrl> ir jo neatleidZiant spragteléti pele ant kitos piktogramos.

3. 2-o punkto veiksmus kartoti tol, kolbus pazymeétos visos norimos piktogramos.

4. Atleisti klavisa <Ctrl> ir toliau vykdyti norima operacija su pazymeéta piktogramy grupe, pvz.,
kopijuoti i kita aplinka, perkelti arba pasalinti.

Salia esanéiy piktogramy Zyméjimas:

Piktogramos iSsidést¢ staciakampiu. Kairiuoju pelés klavisu spragteléjus | bet kuri tariamo
staciakampio kampa, reikia, neatleidziant pelés klaviSo, apibrézti sta¢iakampi apie pasirinkta
piktogramy grupg.

4.5. Objektu kopijavimas ir perkélimas

Norit nukopijuoti ar perkelti faila, reikia pele atverti du langus: viena langa aplanko, kur yra
reikiamas failas, o kita — aplanko, | kurj bus nukopijuotas ar perkeltas failas.

Kopijavimas

1. Pazymeéti kopijuojama objekta.

2. Pasirinkti meniu Edit 2>Copy.

3. Atidaryti aplanka, { kurj kopijuojame.

4. Cia vykdyti meniu Edit >Paste.

Perkélimas

Vykdyti tuos pacius veiksmus kaip ir kopijuojant. Tik vietoj 2 punkto, vykdyti komanda Edit >Cut.

4.6. Objekty iStrynimas (delete)

1. Pazyméti faila.

2. Paspausti klaviatiroje klavisa Delete.
3 * PatVlrtlntl Sallnlmo Velksmq’ =y Ae pou sure pou want ko remove the folder Jonas' and move all itz

'\Q_§ 7
atsakant Yes. contents to the Recycle Bin?

Visi pasalinti objektai biina SiukSliadézZéje
(Recycle Bin).
4.7. Pasalinto objekto atkiirimas: yé’&

1. Atverti langa, t.y. pelés kairiuoju klaviSu du kartus spragteleti piktograma
2. Pazyméti atkuriamus failus.
3. Vykdyti lango Recycle Bin meniu File PRestore komanda.

Kad istustinti $iuksliadéze, vykdome meniu File 2Empty Recycle Bin.
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Tema: Windows aplinka. Katalogy ir faily struktiiros kiirimas ir tvarkymas
Atlikti:

1. Naudojantis programa Windows Explorer, Savo VARDINIAME kataloge

sukurti duotos struktiiros katalogy medi.

2. Naudojantis Windows Explorer programa, perziiiréti sukurto katalogy medzio

struktiira.
3. Atlikti faily vardy pakeitima (File=>Rename).

4. Istrinti failus. Juos atstatyti programos “Recycle Bin” pagalba.

EID Wy D ocuments
=] Biblinteka
= Grading
[ Poeziia
L] Praza
=- ] Technine
[ Elektronika
l:l Fompiuben|a
E Mechanila

5. Kataloge “Poezija” sukurti failus ”Pavasaris.doc”, “Lietuva.doc”
6. Kataloge “Kompiuterija” sukurti faila “Windows98.doc”
7. Faila “Windows98” nukopijuoti | kataloga “Elektronika”.
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Tema: Faily kiirimas. Programa My Computer

UZduotis:

My Computer programos pagalba sukurti savo vardiniame aplanke failus: Apie save.doc

(vykdyti komanda File>New =>Microsoft Word document) ir Ag.bmp (vykdyti komanda File >New
Bitmap Image).

Atidaryti faila Apie save.doc (dvigubu pelés spragtel¢jimu), paraSyti teksta. Gale teksto
parasyti log 20=.

Issikviesti programa Calculator (Start->Programs—>Accessories> Calculator). Cia per meniu
View—>Scientific pakeisti kalkuliatoriaus galimybes ir ivykdyti veiksma log 20. Vykdant
komanda meniu Edit=>Copy (arba klavisais Ctrl+C) nusikopijuoti gauta rezultata | Clipboard.
Programa Calculator uzdaryti.

Suaktyvinti failo Apie save.doc langa ir uzbaigti matematini uzrasa iterpiant rezultata (vykdant
komanda meniu Edit->Paste). Langa minimizuoti.

Atidaryti faila AS.bmp (dvigubu pelés spragteléjimu My Computer pr. lange), nupiesti

autoportreta, ji nukopijuoti (pazyméti su jrankiu

, vykdyti Edit>Copy) 1 faila Apie
save.doc (uzduociy juostoje Taskbar paspausti mygtuka, kur yra minimizuotas failas Apie save.doc.
Spragteléjus pele reikiamoje vietoje ir paspaudus ENTER klavisa, vykdyti pieSinio jterpima
Edit>Paste).

ISsaugoti faila Apie save.doc (File->Save).

II.

My Computer programos pagalba savo vardiniame aplanke sukurti aplanka “Mane”. [ ji

pernesti failus Apie save ir AS. (Pazyméti abu i§ karto failus ir tempti juos ant “Mano” piktogramos.
Tada paleisti.)

. My Computer programos pagalba C diske sukurti aplanka Darbinis. [ ji nukopijuoti aplanka
Mano.

Sukurti nuoroda Windows darbiniame lauke aplankui Darbinis. Pakeisti nuorodos paveiksléli
(desiniu pelés kl. spragteléti ant paveikslélio, vykdyti Properties, korteléje Shortcut spausti mygtuka
Change Icon, pasirinkti norima paveikslélj ir OK, OK).

Patikrinti ar nuoroda veikia.

I$trinti nuoroda ir aplanka Darbinis.
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Atlikti:

1. Naudojantis programa Windows Explorer, savo vardiniame kataloge sukurti
duotos struktiiros katalogy medi (katalogai parodyti didziosiomis raidémis,
failai — mazosiomis).

2. Failus i$ “Individuali imone”-> “Saskaitos” katalogo nukopijuoti { “UAB” -
”Saskaitos” kataloga.

3. Naudojantis “Windows Explorer” programa, perziiiréti sukurto katalogy
medzio struktiira.

4. Atlikti faily vardy pakeitima (File->Rename).

5. IStrinti failus. Juos atstatyti programos “Recycle Bin” pagalba.

VARDAS

|
BUHALTERIJA

INDIVIDUALI IMONE UAB

DOKUMENTAI

SASKAITOS SANDELIO SASKAITOS

| APSKAITA

Failai:
Pazyma.doc
Licenzija.doc

Failai: |
Banko.doc Failai:
Tiekéjams.doc Zaliavos.doc
Produkcija.doc
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